AA Voting Age Checker


This module can confirm your voting age and make sure you can vote or not.

Features it has :

✅ Change background
✅ Responsive option
✅ Datepicker option
✅ Cross browser support.
✅ Simple and Friendly user interface.
✅ Ease to use.
✅ Multi Animation Support
It is compatible with all Joomla Page Builders. If not, support is available for help.Works with any templates.
Works with any templates. If not support will help.

Supported Platform:

Joomla 3.x and Joomla 4.X

Note : Any issue let me know. Joomla latest version (3.x and 4.0) tested and working great

How to use :

1) Just install module and do configuration
2) Then just publish it and it will start working.

Details :

1. Simple configuration.
2. Working fine.

Tutorial :

×